Mumble 1.2.10

The Mumble team has released version 1.2.10 of the Mumble VoIP application. Version 1.2.10 is a security release in the stable 1.2-series of Mumble.

This release updates OpenSSL to 1.0.1p. This version of OpenSSL fixes "Alternative chains certificate forgery" (CVE-2015-1793).
There are no source changes to Mumble itself in this build. The version bump is only relevant to our binary releases.

We recommend all users upgrade immediately.

You can download this release on GitHub. Enjoy!

The Mumble team

This entry was posted in News, Release, Security. Bookmark the permalink.

2 Responses to Mumble 1.2.10

  1. Pingback: Mumble 1.2.10 (Voice Chat Program For Gamers) Has Been Released, But It’s Still Not Available For Ubuntu 15.04 | LinuxG.net

  2. Pingback: Play with Mumble | Awaria dysku

Leave a Reply