Mumble 1.2.16

The Mumble team has released version 1.2.16 of the Mumble VoIP application. Version 1.2.16 is a bugfix and security release in the stable 1.2-series of Mumble.

This version of Mumble updates our binary packages to use OpenSSL 1.0.1t due to the OpenSSL Security Advisory 20160503.

Changes in this release:

  • For our binary packages, OpenSSL has been updated to 1.0.1t because of OpenSSL Security Advisory 20160503

  • Mumble will no longer try to poll for changes in XInput button state when no controllers are connected.

  • The last references (public server list registration and crash reporting) to the old domain name for the Mumble service host, “mumble.hive.no”, have been changed to use “mumble.info” instead.

  • The overlay blacklist from 1.3.0 snapshots has been backported to 1.2.16.

For a full changelog, please see the diff between 1.2.15 and 1.2.16 on GitHub.

We recommend that all users of our binary Mumble and Murmur (the server component of Mumble) upgrade as soon as possible. Users of our binary Murmur packages running on Intel CPUs that support AES-NI should upgrade immediately due to CVE-2016-2107 (via OpenSSL Security Advisory 20160503).

You can download this release on GitHub. Enjoy!

The Mumble team

This entry was posted in News, Release, Security. Bookmark the permalink.

Leave a Reply